상세 컨텐츠

본문 제목

디아블로3, 최신운영체제가 필요하다며 설치 안될경우 해결법

게임

by 줄루™ 2012. 5. 15. 10:58

본문

다들 지난 새벽에 던전에서 무사 하셨나요??

아직 설치도 못하셨다고요?? 주변에 디아블로3를 같이 할 지인들이 이런 저런 오류로 설치에 어려움을 겪은 분들이 좀 있던데 그 중에서도 제일 황당했던 설치오류는 바로 디아블로3를 실행하려면 최신운영체제가 필요하다고 출력되면서 설치가 안되었던 문제 였습니다.


디아블로3가 설치가능한 운영체제는 Windows XP/Vista/7 에서 설치가 가능하다고 알려져 있는데 최신운영체제가 필요하다며 설치를 거부하면 뭐!! 윈도우8이라도 설치하라는 말인가?? 하며 황당하였는데요.



이 문제에 대한 답을 찾으려 디아블로3 FAQ를 다 뒤져 보아도 답을 찾을 수 없었고 머릿속에는 온통 던전의 몹을 때려잡을 생각으로 완전 멘붕을 경험했는데요.


마음을 진정시키고 다시 차분히 디아블로3 관련 설치정보를 확인하던 중 눈은 번쩍!! 귀는 쫑긋!!

바로 이것 때문에 디아블로3가 설치를 위해 최신운영체제가 필요하다고 메시지가 나온것이었구나라고 알게되었는데요.



그 답은 바로, 디아블로3 설치가 가능한 시스템 조건의 운영체제를 자세히 보니 최신서비스팩이 필요하다는 메시지를 확인할 수 있었습니다.

디아블로3 설치가 안되었던 PC 운영체제가 윈도우XP 서비스팩2번이어서 문제를 일으켰던 것입니다. 바로 서비스팩3번 업그레이드를 하니 잘 설치가 되더군요.


혹시 디아블로3 설치시 최신운영체 오류가 나시는분들 윈도우XP는 서비스팩3번을 윈도우 비스타 서비스팩2번 / 윈도우7 서비스팩 1번이 설치 되었는지 확인해 보세요. 윈도우 최신서비스팩은 windows update에서 설치하실 수 있습니다..


디아블로3 커뮤니티 : http://www.gamepost.co.kr/diablo3


관련글 더보기

댓글 영역

  • 프로필 사진
    2012.05.16 20:56
    줄루님도 디아블로3 지르신거에요? 주변에서 이렇게나 뜨거운 반응일지 몰랐네요. 이럴줄 알았으면 저도 좀 해보는건데 저는 아예 할줄을 몰라서...ㅎ그래도 좋은 정보 써주셨네용~~ㅎ
    • 프로필 사진
      2012.05.17 09:29
      @hys7001 좀 과장된 면도 있어요. 블리자드에서 초기 판매량 발표 안하는거 보면 그리 성공적이지 못 한것 같아요... 언론이 만들어내는 환상으로 보여지네요...ㅎㅎ
  • 프로필 사진
    2012.05.16 21:22
    정말 감사 합니다
    안되서 무지 고민하고 있었는데
    • 프로필 사진
      2012.05.17 09:29
      잘 해결되셨다니 다행입니다. 던전에서 뵈요~!!
  • 프로필 사진
    2012.05.16 21:48
    허걱 !!!그것도 모르고 운영체제만 3번을 갈아치우고 모든 드라이버를 다뒤져 전부 업데이트하고 지금 몆시간째 머리싸매고 드러눕기 일보직전에 마지막에 뒤져본건데 정말 너무너무 감사..ㅠ.ㅠ
    • 프로필 사진
      2012.05.17 09:28
      도움이 되셨다니 제가 더 기쁘네요~~!! 나중에 던전에서 한번 보아요.
  • 프로필 사진
    2012.05.17 17:24
    저두 xp 사용자로 서비스팩3 깔려고하는데 문제가 생기더군요.. 이것때매 미치겠습니다.
    서비스팩3 까는도중 userinit.exe 파일이 열려있거나 다른으용프로그램이 사용중입니다.
    라고 뜨면서 안깔리네요.. 돌겠습니다.